Ru-Board.club
← Вернуться в раздел «Магнитные носители информации»

» HDD. Самопроизвольное отключение при работе

Автор: dobermannow
Дата сообщения: 20.06.2005 01:31
наро имею жесткий IBM 2002 года выпуска с этого же момента и используется...
глюк такой при работе иногда самопроизвольно отключается.....тоесть как я понимаю шпиндель останавливается........после включения выключения начинает работать потом чер пару минут опять выключается......зпто через пару чясов опять работает причем может неделю не глучить а может пару раз в день.......при за грузке(если он глючит) при определении подключенныйх устройств хранения данных ничего не определяется точнее он подвисает на попытке определить жосткий и висит пока его не выключиш.......греца он не грееца....другие жосткие с кабелями и материнкой работают нормально....
и еще если он не загружается нет вибрации на кормусе жосткого и характерного звука вращения шпинделя.........
народ что это ...реально ли его починить(много важной инфы) поскольку сейчас он больше не хочет работать...хелп
Автор: DreyX
Дата сообщения: 20.06.2005 09:21
Полная модель винта? Можно на почту.
Автор: Geo123
Дата сообщения: 20.06.2005 09:25
dobermannow
Ну так есть Восстановление разделов и утерянной информации на HDD
+
HDD IBM
Автор: dobermannow
Дата сообщения: 20.06.2005 22:20
модель винта ibm ic35l060avva07-0
дата выпуска март 2002
61,4 Гб

Автор: Demonster
Дата сообщения: 21.06.2005 12:24
dobermannow
Именно AVVA07, но 40 гб здох таким же образом у знакомого недавно (заснул и не проснулся). Это глючит контроллер (в мастерской сказали). Блины живые (PC3000 так сказал), бэдов нет.
Решение: ждем, когда в ремонт аналогичный винт принесут, но с железной проблемой (чтоб плату поменять).
Автор: dobermannow
Дата сообщения: 21.06.2005 12:44
Demonster
именно......он даже не раскручивается при инициализации???
блин он у меня с глюками протянул 2 месяца.....


блин пока больше не пробовал подключать его пока не будет достаточного харда чтобы скопировать....
Demonsterесли напиши когда у вас починят хард....причины ит п
Автор: Demonster
Дата сообщения: 21.06.2005 13:40
dobermannow

Цитата:
блин пока больше не пробовал подключать его пока не будет достаточного харда чтобы скопировать

Наверное пока единственное решение
Автор: dobermannow
Дата сообщения: 21.06.2005 14:42
народ я так понимаю.....причины 2 мотор и контролееор
если подумать матор не греется и иногда работает....следовательно глюки с контроллером...я правильно понимаю???
тоесть можно попробывать найти аналогичный хард с живым контроллером и поробыаеть поменять.
еще вопрос....контролер подойдет только от этой модели с такимж обьемом или от других тоже?
Автор: Demonster
Дата сообщения: 22.06.2005 08:30
dobermannow

Цитата:
тоесть можно попробывать найти аналогичный хард с живым контроллером и поробыаеть поменять.

Вчера вернули винт из ремонта. Бросается в глаза, что плата контроллера не та. Мучаем его тестами - пока все гуд.

Цитата:
контролер подойдет только от этой модели с такимж обьемом или от других тоже?

Это ж не фуджик (где настройки хранятся на флешке) - у него настройки хранятся на блинах. Плату можно менять с любого, но серия должна совпадать.
Автор: dobermannow
Дата сообщения: 23.06.2005 02:35
огромное спасибо........
будем искать хард....этой сериии ...
Автор: DreyX
Дата сообщения: 23.06.2005 07:34
dobermannow
Вы почту проверьте.
Автор: Vodomer
Дата сообщения: 22.11.2005 07:29
у меня немного схожая проблема, винтик seagate 40gb. в ходе работы сам по себе рестартует, причем вчера вынул и воткнул шлейф и все заработало снова. нездорово как-то.
Автор: caxa
Дата сообщения: 23.11.2005 13:27
Имею следующую проблему: после форматирования винта seagate 80gb система перестала его видеть. Биос его видит только в паре с другим, если подключить только его, то биос винт не видит! Как можно его оживить?
Автор: RussianNeuroMancer
Дата сообщения: 06.03.2006 12:44
Кто что скажет на тему http://forum.ru-board.com/topic.cgi?forum=5&bm=1&topic=18055&start=40#lt
Автор: TNG
Дата сообщения: 29.03.2006 14:39
Есть пару вопросов к знатокам по поводу HDD WD200
1- не определяется в биосе жесткий диск если перемычка стоит на мастер. В других положениях - ведомый или кабель селект -все нормально. [на шлейфе он один]
2- если взять работающий жесткий в руки и наклонить слышется металический стук но он прекращается если хард вернуть в горизонтальное положение .
Сертельно ли это?
Автор: Sheon
Дата сообщения: 07.11.2006 08:39
Здравствуйте - у меня так же проблемма. Есть винчестер Seagate на 160 Гб (ST3160827AS). При простой работе в виде с винчестером всё нормально, при копировании на него и с него всё нормально, а вот когда я запускаю требовательные игры, он минут через 10 отключаеться с характерным звуком, потом заново включаеться... Раньше такого не было - в последнее время такое постоянно происходит. Подскажите можно ли это исправить - терять винт на 160 Гб не хотелось бы...
Автор: Dr StandBy
Дата сообщения: 07.11.2006 09:46
Sheon
мощность БП достаточная? Сколько ватт, кто производитель и сколько БП возрасту?
Автор: Sheon
Дата сообщения: 07.11.2006 10:19
Dr StandBy

Блок питания ISO-500 (Max. Output Power: 420W). Возраст ему где-то года 2 почти. Всего у меня два винчестера - Seagate на 160 Гб и Seagate на 80 Гб + ещё к блоку питания подключена видеокарта (GeForce 6600). С Seagate на 80 Гб всё нормально, а вот 160тный постоянно перезапускаеться, что сопровождаеться ужасными глюками... Что можно сделать. Виноват БП?
Автор: Sheon
Дата сообщения: 09.11.2006 12:21
Кажеться понял проблемму - перебросил питание видеокарты на другой шнур, не смежный с винтами. Вроде винты чувствуют себя получше.
Автор: schisoID
Дата сообщения: 18.04.2008 21:06
INHI Need Help
Хай пипль.
Хард: Seagate Barracuda 40 Gb.
Возможно что-то с питанием. Когда винда намертво виснет, то если подергать питание в начале при перезагрузке, то слышно как раскручиваются блины. Кроме того, если этого не сделать, то хард попросту не определится.
Пробовал на другие коннекторы сажать - не помогло.
Что еще можно попробовать? Вот собственно в чем мой ИНХ и состоит...
Автор: PUHNARIK
Дата сообщения: 20.01.2009 21:05
Схожая проблема
Имею больной Maxtor diamond 21 SATA 250gb
Винда у меня стоит на идешдешном максторе 80 гигов, а этот саташный второй для остальной инфы.
До недавнего времени саташный макс работал отлично, но теперь, когда его подключаю может поработать немного, а потом винда напрочь подвисает, приблизительно через минуту винда отвисает гдето на секунду - можно мышью поводить, чтото закрыть, но только на секунду, потом опять висит, и так вот прыгает.
А иногда даже винда загрузится не успевает так и замирает на загрузке - через пару минут отвисает на секундочку погрузится и опять зависает
Отсоединяешь саташный винт - все работает как часы
Автор: Remu
Дата сообщения: 03.02.2009 00:54
удалите, пожалуйста.
Автор: DITARS
Дата сообщения: 10.03.2009 22:48
Sheon
как твой винт. работает? У тебя вырубился с характерным звуком, это с каким именно?Похожий глюк: знакомый звонит, говорит потух комп во время игры (игра очень требовательная). Загудело, говорит что-то, зависло и потухло. Винт перестал определяться в биосе и при загрузке пишет Бут диск фейл, как будто его нет. на следующий день прихожу - все грузится как ни в чем не бывало. Сегодня у него опять такое повторилось на этой же игре, через пол часа включил - работает. Это вообще может быть из-за материнской платы? Хочу когда вырубится подставить другой винт. Компьютер новый, можно отдать в СЦ, но они же не определят ничего и вернут обратно.
Автор: djfejeff
Дата сообщения: 27.03.2009 15:58
здрасти, у меня проблема с хардом, вчера работал и он отключился, перестал крутиться, я отключил его, потом опять включил, но его комп не находит, не видит,,, HARD WD 6400.
Автор: zabeganie
Дата сообщения: 13.07.2009 10:05
К меня такой вопрос: жёсткий диск SATA отключился во время работы компа, при попытке установить заново винду пишет, что проверьте подключен ли жёсткий диск правильно и подаётся ли питание. Купил новый жёсткий SATA на 320Гб, поставил на тот же шлейф, всё спокойно установилось, без проблем. Затем возникает следующее: при попытке подсоединить "старый" жёсткий диск к компу для использвания его для хранения информации компьютер почему-то пытается устанавливаться с него и ничего не грузится (зависает в самом начале на заставке Intel). В Биосе стоит загрузка с нового жёсткого SATA (режим Auto). На материнке 4 разъёма для SATA? IDE для привода исп-ся. На "старом" жёстком осталась вся информация, в том числе и система. Как "старый" SATA можно реанимировать? Может неправильно что-то подключаю?
Автор: Ignat
Дата сообщения: 13.07.2009 11:57
zabeganie,
Цитата:
при попытке подсоединить "старый" жёсткий диск к компу для использвания его для хранения
- к другому SATA-port с новым дата-кабелем? "новый жёсткий SATA на 320Гб" в это время подсоединён?
Цитата:
компьютер почему-то пытается устанавливаться с него
-
Цитата:
В Биосе стоит загрузка с нового жёсткого SATA (режим Auto)
- не очень понятен параметр "Auto" в данном случае?
Цитата:
Может неправильно что-то подключаю?
- может. Точное наименование модели материнской платы (МВ)?
Автор: zzz528
Дата сообщения: 23.07.2009 22:11
Есть 2 диска SATA: Segeit 160 и Western 320 работают на разных компах, но с ними одна и таже проблема странная:

Комп внезапно зависает потом при загрузке пишет что нет винта или SMART BAD. Раскручиваю дергаю sata кабель включаю все ок.Через 2 дня снова глюк. Заменил кабель теперь через 3 месяца опять глюк тот же. С 320 винтом было уже 2 замены, с вторым вот первая. Кабеля брались новехонькие. На этих же компах дополнительные SATA винты 2,5 ноутбучные за полгода глюков не было.
Автор: vnik23
Дата сообщения: 23.07.2009 22:50
zzz528
Цитата:
С 320 винтом было уже 2 замены, с вторым вот первая. Кабеля брались новехонькие.
Может блок питания хулиганит, а кажется что это HDD?
Автор: Ignat
Дата сообщения: 24.07.2009 03:09
vnik23,
Цитата:
Может блок питания хулиганит

Цитата:
zzz528, ...работают на разных компах...
- тогда уж, блоки

zzz528,
Цитата:
Раскручиваю дергаю sata кабель включаю все ок
- поясните, пжл, что Вы "раскручиваете" и зачем "дергаете"? Конфингурации компьютеров, не забудьте, как справедливо заметил vnik23, указать производитлей, мощность, сроки эксплуатации БП.
Автор: zzz528
Дата сообщения: 25.07.2009 17:32
Еще раз:
Например винт заглох и биос его уже не видит. выкл-вкл не помогает даже если подождать. Разглючивает, если открутить крышку подергать кабели не питания, а именно сата. но в за пару дней опять заглючевает. Если заменить кабель на новый, глюк не появляется достаточно долго.
С 320 было 2 цикла глюков с периодом 3 мес

Недавно с 160 этот же глюк биос его видел но писал SMART BAD и не грузился
кабель потыкал - сейчас работает.

Комп 1: Sempron LE1200, Biostar K8M800micro am2, 2гб DDR2 800
диски
SATA Western 320гб
SATA Samsung 120гб
IDE DVD-RW
видео
AGP Geforce mx400
БП
FSP 300ват ~1,5 года

Комп 2: Core2Duo E8500, MSI P45 Platinum, 2гб DDR2 800
диски
SATA-2 Seagete 160гб
IDE Samsung 160гб
SATA DWD-RW
видео
PCI Rendition V2200
БП
Chieftek 450ват ~1,5 года






Страницы: 1234

Предыдущая тема: SMART параметр Raw Read Error Rate


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.