Ru-Board.club
← Вернуться в раздел «Общие вопросы»

» Перенос старого железа в новый кейс

Автор: Namhcir
Дата сообщения: 25.01.2014 06:43
Проблема следующая - вчера купил новый кейс Corsair Air 540 и бп Corsair CX750M. Перенес все старое железо в новый кейс, делал это первый раз в жизни, все в принципе заработало за исключение HDD. На эйре они подключаются специфически - в самом низу корпуса двое санок под 3.5 харды, они сразу заезжают в свои порты, а на другом конце кейса уже идут провода на питание и SATA. Подключаю питание, подключаю SATA и оба харда не пашут. В биосе не видны, да и вообще такое чувство что на них просто питание не идет. Харды рабочие, перепроверил все 15 раз, перепутать шлейфы там нереально. Что я делаю не так?
Автор: Cheery
Дата сообщения: 25.01.2014 06:48
Namhcir
http://forum.corsair.com/forums/showthread.php?t=123317

Цитата:
OK, well, I found the culprit. After extensive "isolate the variable" troubleshooting, I realized that the problem was in a power cable. The two heads on it that connected to the two hotswap cables are bad. -Not sure how they went bad in the transfer from one case to another, but whatever. Once I connected the hotswap power cables to different headers, they work fine.

перевод нужен?
Автор: Namhcir
Дата сообщения: 25.01.2014 14:50
Спасибо, в этой же теме нашел сообщение про то, что надо их туда пихать со всей силы. Начала пихать и заработал.. правда только один, второй как не пихай все равно не работает. В общем я плюнул на это дело и протянул питание от бп напрямую к хдд. Места конечно же там под это дело не оказалось, засунул как получилось. Все в принципе работает, хоть и не совсем комфортно. Гореть тем кто делал эти хотсвопы в аду.

Страницы: 1

Предыдущая тема: Стала долго грузится Windows 7


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.