Ru-Board.club
← Вернуться в раздел «Видеосистема»

» GF MX 440 and Windows 2000

Автор: ElviS
Дата сообщения: 09.08.2003 16:14
Установил у себя Windows2000 (SP4), Win2003, WinXP..... и у меня возникла проблема с установкой драйверов к моему видеоадаптеру (GF4 MX440), драйвера устанавливаются, компьютер перезагружается, но всё равно я могу выбрать только 16 (256) цветов и в свойствах экрана пишется устройство VGA (причём в ресурсах диапазоны ввода вывода заняты -Диапазон ввода/вывода 03B0 - 03BB уже используется: VIA CPU to AGP Controller). В диспетчере устройств же пишется GF но с восклицательным знаком, в свойствах - PCI шина 1, устройство 0, функция 0 (хотя надо AGP?). Далее такая строка - Запуск этого устройства невозможен. (Код 10). В чем может быть дело? VIA SP последние, прошивки на мать тоже.
Автор: GuruLK
Дата сообщения: 10.08.2003 03:09
ElviS

Цитата:
драйвера устанавливаются

Какие?
Автор: ElviS
Дата сообщения: 10.08.2003 04:45
Driver's 40.72 and 43.00
Автор: MetroidZ
Дата сообщения: 10.08.2003 14:23
А может встроенное видео? Если так попробуй "не использовать устройство" а после перезагрузки ещё раз посмотри.

Установил у себя Windows2000 (SP4), Win2003, WinXP..
Раз уж так много ставил попробуй еще и Win9X

Запусти SiSoftware Sandra 2002 Professional в режим TUNE может чего нибудь полезное скажет про видео - бувает что помогает решить проблему.
Автор: Geo123
Дата сообщения: 10.08.2003 16:08
ElviS
А родные (к-рые с карточкой идут), не пробовал ставить?
Автор: ElviS
Дата сообщения: 11.08.2003 03:01
Порылся в Бивисы, открыл все что нужно, теперь конфликтов нет, но видел так и осталось
Win9x поставить не могу, у меня памяти 512...при устанровки сами знаете чего происходит Самое удивительное, что в Linux'е все размеленное, видно пингвин завышает частоту памяти..(?)
Родный дрова пробовал....не идут.
Встроенное видео в бивисе не отключаеться, просто поставил загрузку с agp.
Автор: Nep
Дата сообщения: 11.08.2003 07:01
ElviS

Цитата:
Win9x поставить не могу, у меня памяти 512...при устанровки сами знаете чего происходит

там кое что поправить надо и нормально заработает

Страницы: 1

Предыдущая тема: ATI 9000Pro vs. 9100?


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.