Ru-Board.club
← Вернуться в раздел «Видеосистема»

» Большие проблемы с GeForce MX 440 SE

Автор: nitalaut
Дата сообщения: 28.07.2003 23:35
Купил я себе эту карточку вроде всё нормально работало сначала.
Пару раз посмотрел через неё фильмы по телевизору.
И пошли глюки.
1)ОЧЕНЬ долго стали грузиться винды.
2)Я пользуюсь бут-менеджером PQ Boot Magic-так вот его экран выглядит очень странно-вместо обычного тёмно-синего фона-он местами чёрный местами тёмно-синий.
Причём при движении мышки на тех местах по которым она прошла появляются чёрные области.
Сам процесс загрузки виндов виден, но когда доходит до ввода пароля-экран гаснет(как будто нет сигнала).
Если же я жду Ctrl+Alt+Del, ввожу пароль и жму Enter экран включается опять, но выглядит так же, как и экран PQ Boot Magic'a.
После нескольких перезагрузок глюки обычно проходят.

На компе стоят Win98 и Win 2003-глюки наблюдаются в обеих системах.
Производитель видяхи фирма InnoVision.
Полное название-Inno3D Tornado GeForce MX 440 SE TV SDR 64 MB AGP
Пробовал менять дрова-ставил и дрова от производителей и последние Детонаторы(44.03 кажется). Безрезультатно.
Тестил разными утилитами видяху(в основном её память)-ошибок нет.
В слоте сидит плотно и до упора.
Почти не греется.
Есть ли здесь знатоки, которые в курсе что происходит.
Надо ли менять видяху или дело всё же в дровах?
В одной из тем я прочитал, что может помочь отключение TV OUT'а-кто нибудь знает как это сделать?
Помогите кто знает плиз.
Автор: Andy
Дата сообщения: 29.07.2003 09:16
nitalaut Если проц не разогнан, то попробуй на другой машине. При аналогичных глюках - на замену, однозначно.
Автор: Dekker
Дата сообщения: 29.07.2003 10:47
добавлю свои пять копеек, на замену, но до этого желательно попробовать подставить другую видеокарту.
Автор: nitalaut
Дата сообщения: 01.08.2003 22:10
Отдал я её другу и он потестил эту карточку ночью(пока сидел в инете)-никаких глюков.
Может у меня что-то с AGP-слотом?
Видяха вроде вставлена плотно, но сильно давить я боюсь-мамка может треснуть.
Материна PC PARTNER i845.
В общем фиг его знает в чём дело.
Попробую поменять мать по гарантии-ей всего-то 1 неделя
Автор: Dekker
Дата сообщения: 02.08.2003 09:49
nitalaut

Цитата:
Материна PC PARTNER i845.

вау, ну желательно доплатить денег и взять что нибудь получше, иначе намаешься ты с ней дальше.
Автор: igcomp
Дата сообщения: 02.08.2003 11:30
nitalaut
Я не претендую на правильный ответ, но у меня один раз было при не закрытом свободном слоте памяти на маме конец видяхи не полностью вставал в слот AGP. Упирался в защелку для памяти. Может и у тебя так происходит. Посмотри внимательно.

Добавлено
С партнерами я не работал, но действительно ИХМО не лучший выбор.
Автор: nitalaut
Дата сообщения: 05.08.2003 01:48
Да я тоже подумываю об MSI например.
А с AGP вроде всё ОК-в смысле видяха сидит плотно, никуда не упирается.
Тут один знакомый сказал, что вроде бы завезли к нам партию этих мам с бракованными чипсетами.
Отсюда и глюки.
Автор: nitalaut
Дата сообщения: 06.08.2003 05:53
В общем я теряюсь в догадках.
Мать я сменил и теперь у меня стоит Soltek на 845-м чипсете.
А глюки остались.
Причём Hardware monitor который идёт в комплекте к дровам показывает что на видяху подаётся напряжение 2,4 В!!!
А видяха то на 1,5 В.
Все джамперы стоят правильно проверил 100 раз.
Что же творится?
Всё таки видимо глючная видяха???
Хелп!!

Автор: ReFleXX
Дата сообщения: 06.08.2003 08:58
Ну протестируй её сам на другой тачке всякими там 3dмарками и вольтаж посмотри, и т.п. ... если так же будет то можешь не боясь гнать на видяху а если нет то ищи трабул в системе....
Кстати ты верен что дело не в мониторе?)
Автор: igcomp
Дата сообщения: 06.08.2003 11:33
ReFleXX
Да самое интересное

Цитата:
Отдал я её другу и он потестил эту карточку ночью(пока сидел в инете)-никаких глюков.

nitalaut
Тут остается только плохой БП. Но так мы можем и весь комп перепахать у тебя.

Добавлено
Основные неисправности в компе- плохой контакт и БП. Плохой контакт может зависить и от плохого корпуса. Был один случай. Чуть не доходила видяха впереди при привинчивании. Я обычно брал и отгибал у видяхи впереди железку вверх, которая буквой Г.
Автор: nitalaut
Дата сообщения: 08.08.2003 22:23
Короче говоря оказалось всё же видяха-отдал её тестить другому парню-он решил её хорошенько погонять, попробовал поставить винды и не смог-видяха стала глючить.
Мучался он полночи, но так и не сели винды.
Блок питания я проверял тестером-все напряжения практически эталонные.
Монитор LG 500E-довольно новый(ему около полугода)-вроде работает нормально.
Сейчас временно сижу на GeForce 2 MX 400-всё работает нормально, никаких проблем.
Один из моих друзей-электронщик высказал такое предположение:
Видяха у меня(как следует из надписи на коробке) 2х/4х т.е. видимо она сама автоматически выбирает в каком режиме ей работать.
Он предполагает, что он ошибочно решила, что сидит в слоте на 2х и поэтому затребовала себе напряжение не 1,5 В, а 3,3 В.
Как Вы насчёт этого?

Страницы: 1

Предыдущая тема: Nvidia Geforce


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.