Ru-Board.club
← Вернуться в раздел «Видеосистема»

» Проблема с дисплеем на ноутбуке Asus A7U

Автор: diwoolf
Дата сообщения: 17.05.2009 19:45
После включения бука дисплей так и остается черным, хотя по шуму винта и звукам из динамика понятно, что система все же загружается....После жесткого выключения, удерживая кнопку Power, и повторного включения все работает замечательно...
Если при первоначальном включении бука к разъему SVGA подключить монитор, все работает хорошо....работает и дисплей бука и монитор, и после отсоединения, бук работает правильно....

установлена vista, дрова на видео взяты с сайта Асус....

Помогите, уже всю голову сломал...че за херь....
Автор: diwoolf
Дата сообщения: 20.05.2009 13:50
Неужели ни у кого подобного не было?????
Автор: goodman4444
Дата сообщения: 21.05.2009 02:59
а в безопасном режиме не пробовал, загружается нормально ?
Автор: Akam1
Дата сообщения: 22.05.2009 01:47
diwoolf
Цитата:
После включения бука дисплей так и остается черным, хотя по шуму винта и звукам из динамика понятно, что система все же загружается....
А POST в этом случае видно?
ИМХО - в СЦ.
Автор: Vovan_Andreev
Дата сообщения: 23.05.2009 15:39
Если на гарантии, то точно в СЦ. Если нет, то нужно проверить подключения шлейфа, идущего от монитора, к видеокарте на мат. плате. Для этого требуется частичная разборка корпуса. Если зрательно все подключено и контакты все плот но подсоединены, то тогда только СЦ.
Автор: diwoolf
Дата сообщения: 27.05.2009 16:18
goodman4444
при первоначальном запуске ж невидно нифига, так что не попадуешь в безопасный режим...после выключения принудительного и включения грузит хоть куда....и все видно
Akam1, а что такое POST?....
Автор: Akam1
Дата сообщения: 28.05.2009 01:30
diwoolf
Цитата:
что такое POST?
http://ru.wikipedia.org/wiki/POST_(аппаратное_обеспечение).
Грубо говоря - тот черный экран (если у Вас логотип Asus на весь экран, то по-моему убирается клавишей Tab), на котором "бегут" строки - процессор, память, диски и т.д., которые тестирует компьютер при включении, есть ли они, как работают и т.д.
Если у Вас просто черный экран и все (ни строчек, ни логотипа), то по-моему лучше в СЦ отнести. Там лучше разберутся почему все стартует только со второго раза.
Автор: diwoolf
Дата сообщения: 31.05.2009 13:04
Ладно ребят, всем спасибо! понесу в СЦ....

Страницы: 1

Предыдущая тема: Не работает новая видюха (9600GT)


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.