Ru-Board.club
← Вернуться в раздел «Видеосистема»

» Проблема с видеодрайвером

Автор: dyusha2006
Дата сообщения: 10.06.2009 17:29
Видеокарта Gigabyte ATI Radeon 9600 Pro 250mb. Стояла программа Catalyst какой-то последней версии. Периодически отключалось ускорение AGP текстур. А иногда при включении компьютера вообще не включалось. Проблема решалась только выключением и включением компьютера поновой. Однажды это надоело, решил скачать другой драйвер. Скачал просто драйвер без программы версии 9.3. Теперь иногда ни DirectDraw, ни Direct3D, ни ускорение AGP не включается, а иногда просто AGP. А всё работает очень редко. Скажите, из-за чего такое может быть, и что можно с этим сделать?
Автор: Direktor ENP
Дата сообщения: 21.06.2009 12:49
Удалить драйвер через Total Commander из диска (С),затем установить родной драйвер
вашей видео-карты.
Автор: Akam1
Дата сообщения: 22.06.2009 01:52
dyusha2006
Попробуйте еще спросить в ATi / AMD (GPU). Обновление и поиск драйверов

Direktor ENP
Цитата:
Удалить драйвер через Total Commander из диска (С)
???
Автор: ZaePok
Дата сообщения: 23.06.2009 11:36
а, извиняюсь у Вас какое оборудование?
Автор: dyusha2006
Дата сообщения: 23.06.2009 20:23
ZaePok
Вы про видеокарту?
Gigabyte ATI Radeon 9600 Pro 250mb
Ладно. думаю виндовс переставить и всё нормально будет. А то уж год как не менял. Спасибо за помощь.
Автор: ZaePok
Дата сообщения: 25.06.2009 13:40
нее, мать какая, и винда (вроде не указал).... хотя скорее всего наверно систему надо почистить или переустановить, ещё можно попробовать aticleaner
Автор: valsinets
Дата сообщения: 08.07.2009 10:56
виндовс переустановите

Страницы: 1

Предыдущая тема: sli режим


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.