Ru-Board.club
← Вернуться в раздел «Microsoft Windows»

» Подключение с помощью GPRS

Автор: AlexTIX77
Дата сообщения: 06.05.2008 12:45
Доброго времени суток! У меня такая проблема с подключением к интернету: подключение через мобильник, при наборе номера комп зависает наглухо, помогает только перезагрузка вручную.При диагностике модем опрашивается без проблем.На этом же компе установлена XP,проблем с подключением никаких.На работе ноутбук с XP, проблема с подключением аналогичная.На ноутбуке XP и Vista дома стоят на NTFS. Вопрос уже задавал на разных форумах,ответа так и не получил,может здесь кто поможет,зараннее благодарен за помощь.
Автор: tsts
Дата сообщения: 06.05.2008 16:16

1. Диспетчер устройств\Компьютер\<?>
- имена драйверов компьтера для всех ваших систем.

2. Диспетчер устройств\Порты Com и LPT\Драйвер вашего кабеля\Вкладка "Сведения"\код экземпляра ус-ва\
- Какие VID_XXXX,PID_XXXX ?

3. Какие процессоры во всех системах (лучьше точный конфиг)?
Автор: rodrigo f
Дата сообщения: 06.05.2008 19:10
Иногда помогает в настройках модема(в соединении) убрать галочки с "наворотов" модема" - типа сжатие данных и т.п.
А вы в настройках модема в "дополнительных параметрах связи" ввели сторку с дополнительной командной инициализации?
Автор: AlexTIX77
Дата сообщения: 06.05.2008 20:36

Цитата:
1. Диспетчер устройств\Компьютер\<?>
- имена драйверов компьтера для всех ваших систем.

Какие именно?

Цитата:
2. Диспетчер устройств\Порты Com и LPT\Драйвер вашего кабеля\Вкладка "Сведения"\код экземпляра ус-ва\
- Какие VID_XXXX,PID_XXXX ?

ROOT\MODEM\0001

Цитата:
3. Какие процессоры во всех системах

ADM Sempron(tm)Processor 2600+,1Гб RAM-дома, ноутбук на работе, отпишусь завтра.

Цитата:
убрать галочки с "наворотов" модема" - типа сжатие данных и т.п.

Пробовал в разных комбинациях, бесполезно

Цитата:
в "дополнительных параметрах связи" ввели сторку с дополнительной командной инициализации?

Естественно.
Благодарю за интерес к моей проблеме.
Автор: tsts
Дата сообщения: 09.05.2008 19:53

Цитата:
Цитата:
1. Диспетчер устройств\Компьютер\<?>
- имена драйверов компьтера для всех ваших систем.

Какие именно?


В зависимости от процессора там может быть что-либо из:
"Advanced Configuration and Power Interface (ACPI) PC"
"ACPI Multiprocessor PC"
или др. Вот эти имена и нужно постотреть у всех систем.



Цитата:
Цитата:
2. Диспетчер устройств\Порты Com и LPT\Драйвер вашего кабеля\Вкладка "Сведения"\код экземпляра ус-ва\
- Какие VID_XXXX,PID_XXXX ?

ROOT\MODEM\0001


Каким образом подключаеться мобильник к компу (если кабель то какой: USB? COM?)?

Автор: AlexTIX77
Дата сообщения: 11.05.2008 18:34
В Висте :ACPI x86-based PC, в ХР :однопроцессорный комтьютер с ACPI. Подключаюсь с помощью кабеля USB.При этом подключался другим телефоном с другим USB,
драйвером,результат аналогичный.
Автор: tsts
Дата сообщения: 12.05.2008 14:14
1.

Цитата:
Цитата:
2. Диспетчер устройств\Порты Com и LPT\Драйвер вашего кабеля\Вкладка "Сведения"\код экземпляра ус-ва\
- Какие VID_XXXX,PID_XXXX ?

ROOT\MODEM\0001



То что Вы привели "ROOT\MODEM\0001" относиться к мобильнику(модему GPRS) у кабеля будет что-то типа:
"USB\VID_6547&PID_0232\..."

вот эти VID_XXXX и PID_XXXX и нужны для обоих кабелей.

2. Версии драйверов _КАБЕЛЕЙ_ для XP и Висты (для того компа на котором у Вас в XP работает).

3. Какое имя драйвера компьютера у ноутбука?
Автор: AlexTIX77
Дата сообщения: 18.05.2008 21:27

Цитата:
у кабеля

USB\VID_6547&PID_0232\5&D4D95E&0&5 с помощью этого кабеля я подключаюсь на одном компьютере где установлены две операционки, в ХР проблем нет ,а вот в висте...
Автор: J1N
Дата сообщения: 19.05.2008 00:31
Поичи другой драйвер для мобилки и вообще что у тя за трубка ?
Автор: tsts
Дата сообщения: 20.05.2008 13:19
AlexTIX77

Вобщем все дело в кабеле а точнее в его чипе ArkMicro(вернее в его драйвере). У меня он тоже вызывает мертвое зависание при HAL по-умолчанию (у меня двухядерный Intel по-этому HAL после установки "ACPI Multiprocessor PC"). Поначалу я думал, что ArkMicro не работает в двухядерных/многоядерных системах, тем более, что такие сведения есть в инете, но сейчас более склоняюсь к мысли, что он работает только с определенным HAL в частности у мня он работает если установить HAL "Advanced Configuration and Power Interface (ACPI) PC" в XP, у Вас он работает при HAL "однопроцессорный комтьютер с ACPI" в XP а в Vista при HAL "ACPI x86-based PC" не работает. Т. е. можно попробовать в Висте поменять HAL на что-либо другое (но здесь есть большая опасность что при другом HAL будет глючить что-либо другое а вернуть HAL обратно не всегда так же просто как сменить) но лучше поменять кабель на другой (у которого чип не ArkMicro).
Автор: AlexTIX77
Дата сообщения: 21.05.2008 14:28
Премного благодарен за ответ,будем принимать меры.

Страницы: 1

Предыдущая тема: HTTPS в Internet Explorer


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.