Ru-Board.club
← Вернуться в раздел «Microsoft Windows»

» Проблеммы с драйвером для звука

Автор: NoFact
Дата сообщения: 15.04.2010 19:50
Добрый вечер! У меня вот какая проблема я переустановила Windows, ао ставила Windows XP SP3 от ZverCD v. 9.9.9 после утановки дравера на звук. Когда начинаю устанавливать драйвера для звука, в процессе установки появляется окно с записью: "Windows не удается загрузить программу для установки MEDIA. Обратитесь к поставщику" и ошибка: 0хE000020D...
Материнская плата Gigabyte GA-965P-S3 скачила с сайта разработчика драйвера, при установки тоже самое.... рестср чистила тоже саме... Да же устанавливала KB835221 - без результатно...

Помогите... Как быть... еще одной переустановки не выдержу...
Автор: tamalex
Дата сообщения: 15.04.2010 20:34
Поставьте нормальную Windows, а не звериную.
Автор: NoFact
Дата сообщения: 15.04.2010 20:52
Какую посоветуете?
Автор: setwolk
Дата сообщения: 16.04.2010 05:56
NoFact
Поставьте обычную ОС и такая проблема пропадет.
В Варезнике есть Win там можно взять
Автор: Svetikk007
Дата сообщения: 14.05.2010 16:49
У меня вдруг с компа пропало аудиоустройство. При запуске Winamp появляется табличка "Неправильный драйвер DirectSound". Как мне снова установить аудиоустройство?
Автор: rodrigo_f
Дата сообщения: 14.05.2010 17:07
Svetikk007

В диспетчере устройств посмотрите во вкладке - Звуковые, видео и игровые устройства. Есть ли там ваша аудио карта. Или может около нее стоит "!" - желтый или красный?
Автор: Svetikk007
Дата сообщения: 14.05.2010 17:17

Цитата:
В диспетчере устройств посмотрите во вкладке - Звуковые, видео и игровые устройства.


Что-то не могу найти такой диспетчер устройств. Может на Windows XP оно зовётся как-то иначе?
Автор: Neon2
Дата сообщения: 14.05.2010 17:20
Svetikk007, гляньте эту статью (в ней всё наглядно, с картинками).
Автор: Svetikk007
Дата сообщения: 14.05.2010 17:26

Цитата:
гляньте эту статью (в ней всё наглядно, с картинками).

Нашла!

Цитата:
Есть ли там ваша аудио карта. Или может около нее стоит "!" - желтый или красный?

Аудиокарта есть. Никакие "!" там не светятся.
Автор: rodrigo_f
Дата сообщения: 14.05.2010 18:43
"...Аудиокарта есть. Никакие "!" там не светятся..."

Посмотрите в Панель управления/звуки и аудиоустройства/аудио. В параметрах Воспроизведение звука - что нибудь значится(устройство воспроизведения типа...output...) и активно ли оно. Посмотрите там параметры Настройка...
Автор: Svetikk007
Дата сообщения: 15.05.2010 12:41

Цитата:
Посмотрите в Панель управления/звуки и аудиоустройства/аудио. В параметрах Воспроизведение звука - что нибудь значится(устройство воспроизведения типа...output...) и активно ли оно.

Когда нет звука эта строка неактивна. А когда звук есть, то значится Realtek HD Audio output. Но вот странно! Звук может пропасть сам собой, но если перезагрузить комп, то всё восстанавливается. Может это глюк компа?
Автор: Neon2
Дата сообщения: 15.05.2010 12:46
Svetikk007, скорее повреждены настройки или файлы драйвера звуковой карты. Переустановите драйвер на звуковую.
Автор: Svetikk007
Дата сообщения: 15.05.2010 13:08

Цитата:
Переустановите драйвер на звуковую.

С загрузочного диска от компа? А старую установку снести?
Автор: Neon2
Дата сообщения: 15.05.2010 13:45
Svetikk007, если есть диск с драйверами, что шёл в комплекте, то да - через "Установка и удаление программ" деинсталлируете Realtek High Definition Audio Driver. А потом с диска с драйверами устанавливаете его. А ещё лучше скачать более свежую версию драйвера и установить её.
Автор: Svetikk007
Дата сообщения: 15.05.2010 14:24

Цитата:
А ещё лучше скачать более свежую версию драйвера и установить её.

А эта версия бесплатна? Есть ссылочка на неё?
Автор: Neon2
Дата сообщения: 15.05.2010 14:38
Svetikk007, да, бесплатна. Но нужна информация - какая у вас Windows и код устройства. А ещё, вы всё же загляните в Личный Ящик.

Страницы: 1

Предыдущая тема: Стандартный контроллер гибких дисков


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.