Ru-Board.club
← Вернуться в раздел «В помощь системному администратору»

» Настройка AP (Access Point) на ABIT AirPace Wi-Fi PCI-E

Автор: Gloss Spb
Дата сообщения: 09.07.2009 10:01
Ребят, помогите пожалуйста справится с огромной проблемой от маленькой платки, зовущейся ABIT AirPace Wi-Fi PCI-E.



Когда приобретала, сказали, что проблем не будет, нужно только сделать следующее:
1. Установить карту в ПК.
2. Установить драйвера (с которыми поставилась утилита для настройки - "Abit uGuru" 1.0).
3. По возможности обновить драйвера для Windows 7 x64. Обновила до 7 версии. Чип у адаптера Atheros 5006X (вроде).
4. Дать от сетевого адаптера интернет (общий доступ) Wi-Fi адаптеру.
5. Выбрать (где-то) режим AP (точка доступа).

ОС: Windows 7 (7201) x64.
2 сетевые карты (LAN) от Marvell? в одну из которых воткнут кабель.
Все настройки для доступа в интернет в нём прописаны, т.е. они статические (как я понимаю).

Теперь о проблеме:
1. Почти всё описаное выше я сделала.
2. Интернет расшарила, но сетевая карта прописывает в Wi-Fi адаптер автоматически IP адрес 192.168.137.1. Не знаю почему. Все говорят, что нужно 192.168.0.1, но тогда слетает расшаривание интернета.
3. Утилита для настройки - "Abit uGuru" не видит адаптер и не даёт ничего сделать, хотя там есть кнопка Access Point.
3.1. Не могу найти, где выбрать режим AP в Windows.
3.2 Может есть версия "Atheros Wi-Fi Client Utility" под Vist'у/7-ку?

Объясните пожалуйста, как всё настроить. Может я что-то не так делаю?
Автор: solus999
Дата сообщения: 08.09.2009 18:26
Жаль вопрос никак не решился - возникла аналогичная проблема.
Автор: eap
Дата сообщения: 08.09.2009 21:36
В Win7 не пробовал, а в ХР чтобы пользоваться программой от производителя WiFi карточки в "Свойстрах сетевого соединения" в закладке "Беспроводные сети" нужно снять птичку "Использовать Виндоус для настройки сети"
Автор: solus999
Дата сообщения: 09.09.2009 22:18
eap
Это понятно. А в семерке родная прога хоть и запускается, можно настроить access point, ее даже видит ноутбук, но секунд через 20 лампочка на карте гаснет и сеть отрубается.
Автор: Kungolow
Дата сообщения: 15.09.2009 14:11
Gloss Spb
Попробуйте так:
В свойствах ярлыка "Abit uGuru" (в папке "Автозагрузка"), во вкладке "Совместимость" выставить режим совместимости с Vista (без SP), и поставить там же галочку на запуск от имени администратора.
Мне такие меры помогли со встроенной вафлей на Asus P5B Deluxe WiFi-AP на Windows 7 64x.
Удачи.
Автор: rlzz
Дата сообщения: 16.09.2009 22:26
вот дрова для 7ки x64

http://rapidshare.com/files/281013152/Abit_Airpace_Win7_x64WLAN_Atheros_v7.7.0.231.zip.html
Автор: attaattaatta
Дата сообщения: 17.09.2009 03:37
Gloss Spb
solus999

В свойствах сетевого адаптера, в диспетчере устройств, во вкладке "Дополнительно" у нормальных сетевух, можно указать режим работы - либо Ad-Hoc, либо AP.

Страницы: 1

Предыдущая тема: NAT в WinRoute: доступ к сервису сети снаружи и изнутри


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.