Ru-Board.club
← Вернуться в раздел «Помощь по Ru.Board»

» не работает flash плеер

Автор: Mar371
Дата сообщения: 08.10.2015 22:32
Здравствуйте, после обновления яндекс браузера, у меня соотв.обновился флэш плеер до новой 19 версии, после этого , я больше не могу играть в он-лайн игру, флэш, который встроен в яндекс имеет разрешение npapi, когда , я захожу под ним , игра зависает и выходит сообщение произошел сбой плеера,я скачала отд. модуль, он качается что для яндекса,что для гугла с модулем ppapi (вне процесса) с ним игра жутко лагает, т.е играть тоже не возможно, попыталась перейти на мозилу, там все необходимое установлено и подключено, но когда я захожу в игру, выходит сообщение соединение разорвано.пробовала уже несколько раз переустанавливать плеер, браузеры, ничего не помогает, слышала,что сhrom перестал поддерживать расширение npapi, но почему тогда встроенный модуль, установленный в яндекс имеет именно это разрешение.Если кто-то знает какое то решение, буду признательна за совет.
Автор: Nilslis
Дата сообщения: 10.10.2015 21:18
Добрый день.
Тема по Adobe Flash Player находится тут http://forum.ru-board.com/topic.cgi?forum=5&topic=8028&glp

Страницы: 1

Предыдущая тема: Заставка при загрузке


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.