Ru-Board.club
← Вернуться в раздел «Ikonboard v.3»

» h1.ru

Автор: Alir
Дата сообщения: 21.09.2002 23:57
Сразу одна просьба ко всем участникам и администрации форума:
Не надо отправлять меня в поиск, давать какие-либо ссылки на него, или на результаты поиска по ключевому слову, ибо все эти процеДуры я уже проделал, потратив совершенно зря драгоценное ночное время

Так вот. Процесс инсталляции проходит без каких-либо проблемм.
Далее, при попытке запуска ikonboard.cgi выдается ошибка 500 без каких-либо вариантов. Пробовал пермишены (инсталлер-то запустил), перезаливание файлов, переинсталляцию... Ошибка 500 и усё тут. Ошибка сия означает что у чего-то не верно выставлены пермишены. Пермишены стоят такие-же как и у инсталлера. Инсталлер запускается - айконбоард нет.

Поскольку хостинг запрещает закачку файлов более 500 килобайт, форум закачивал полностью распакованным.
После некоторых бесплодных попыток запустить, все тары и даже инсталлер потер (помятуя о прошлых версиях борды)... 500

error.log:
[Sun Sep 22 01:50:34 2002] [error] [client 195.161.11*.***] Premature end of script headers: /home/u/uocreation.h1.ru/cgi/ikonboard.cgi

access.log
http://uocreation.h1.ru/cgi-bin/ikonboard.cgi HTTP/1.1" "500" "18713" "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)"

Я уже извелся весь... неделю долблюсь... может всё просто как два пальца? Помогите, люди, а?
Автор: Alir
Дата сообщения: 22.09.2002 10:45
Серьезному человеку даже дам логин... мож поглядите у кого время есть?
хнык...
Автор: Canon
Дата сообщения: 22.09.2002 11:50
Платный хостинг нужен, на вашем видимо слишком жесткое ограничение на RlimitCPU, RLimitMem. Еще хорошо бы логи посмотреть, что Apache по поводу данной ошибки пишет в error-log.
Автор: Alir
Дата сообщения: 22.09.2002 12:31
Я ж привел лог...
Короче, забил я на это дело... H1 гонит
Установил на hut.ru

Проблема из раздела RTFM

3-м папка пермишен 777 выставил и переинсталлил... вот и вся ботва
Автор: detektiv
Дата сообщения: 22.09.2002 12:39
Alir: Я нормально установил на H1. Права нужно выставить 755, на директорию 755, и в коде в строках
if($@) {
...
}
везде в начале поставить # (или удалить строки),
затем, после инсталла, в файле boardinfo выставить 755.
(Это если у кого еще будут такие проблемы).

А теперь моя проблема.
На форуме http://www.hp-rolegame.h1.ru/cgi-bin/ikonboard/ikonboard.cgi на всех страницах, кроме главной, объявлений и почты, стала выводиться кодировка ISO (раньше этого не было), хотя в head'e все прописано относительно этого. Более того, некоторые сообщения пишутся в виде кода (– l ...), причем так пишутся в ФАЙЛ сообщений, и так же выводятся....
Автор: VovanV
Дата сообщения: 28.09.2002 13:27
На бесплатный хостингах форум долго не продержится, а как только начнет набирать популярность, то однозначно снесут.

Сейчас можно за 4у.е. в месяц взять неплохой хостинг. Не так уж и дорого.
Автор: Vsevolod
Дата сообщения: 23.10.2002 22:50
detektiv
Так у тебя 2,1,9 а мы ib3 ставим

Страницы: 1

Предыдущая тема: Несколько вопросов по Iconboard


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.