Ru-Board.club
← Вернуться в раздел «Видеосистема»

» проблема с видеокартой!!!!

Автор: 13mv
Дата сообщения: 17.08.2009 14:38
Добрый день! Хотел подключить ТВ к ПК, купил провод, подключил и при настройке комп просто виснет. Самое ужасное что после этого у меня появились зеленые полосы в видеоплеере и в играх. Переустановка винды не помогла, поставил все самые последние дрова и кодеки - тоже не помогло. В чем может быть проблема и как ее решить?? За ранее спасибо за помощь!!!!
Автор: rodrigo_f
Дата сообщения: 17.08.2009 15:12
Вообще то все подключения к компу переферийных устройств надо делать при абсолютно обесточенной аппаратуре - как приемник, так и источник, что бы обезопасить выход оной аппаратуры из строя вследствии спецефической схемотехники блоков питания в ней. Вы, наверное, этого не "соблюли".
- проверьте работу видеокарты на другом компе....
Автор: komandor
Дата сообщения: 17.08.2009 15:26
Процедура подключения ТВ к ПК в общем случае:
1) вынуть из розетки вилку телевизора (желательно, но необязательно - и системного блока);
2) соединить купленным шнуром ТВ и ПК, предварительно уравняв потенциалы ([more=!!]я бесстрашно делаю это через свое тело[/more]);
3) подключить все отключенное на 1-м шаге;
4) включить и произвести необходимые настройки.
Как я понял, пункт №1 был пропущен. Итог - выгорел выход видеокарты (случай, кстати, негарантийный). Если TV-out в видеочипе, так оно и проявляется.
Проблема-то уже старая. Можно было и поинтересоваться перед включением.
Автор: 13mv
Дата сообщения: 17.08.2009 16:52
komandor
rodrigo_f
Спасибо, понял что я дурак)))) Ну так все таки зеленые полосы как-нибудь можно побороть?
Автор: komandor
Дата сообщения: 17.08.2009 19:08
В сервисе? Можно пробовать, но ремонт может быть дороже новой карты.

Страницы: 1

Предыдущая тема: Radeon 9250


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.