Ru-Board.club
← Вернуться в раздел «UNIX»

» Debian + 1c + sql

Автор: Murleys888
Дата сообщения: 19.08.2016 10:03
Доброго времени суток
Недавно поставили задачу - развернуть терминальный серв на лине и сбацать там 1с+sql
сбацали всё,кроме sql - скачанный postgre 9.4.2 - ставиться с ошибками
имеются след файлы,но при dpkg -i*.deb выдаётся следующее:

Настраивается пакет libicu48:amd64 (4.8.1.1-12+deb7u3) …
dpkg: зависимости пакетов не позволяют настроить пакет libpq5:amd64:
libpq5:amd64 зависит от libssl1.0.0 (>= 1.0.0), однако:
Пакет libssl1.0.0 не установлен.

dpkg: ошибка при обработке пакета libpq5:amd64 (--install):
проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет postgresql-9.4:
postgresql-9.4 зависит от libpq5 (>= 9.1~), однако:
Пакет libpq5:amd64 пока не настроен.
postgresql-9.4 зависит от libssl1.0.0 (>= 1.0.0), однако:
Пакет libssl1.0.0 не установлен.

dpkg: ошибка при обработке пакета postgresql-9.4 (--install):
проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет postgresql-client-9.4:
postgresql-client-9.4 зависит от libpq5 (>= 9.4.2), однако:
Пакет libpq5:amd64 пока не настроен.
postgresql-client-9.4 зависит от libssl1.0.0 (>= 1.0.0), однако:
Пакет libssl1.0.0 не установлен.

dpkg: ошибка при обработке пакета postgresql-client-9.4 (--install):
проблемы зависимостей — оставляем не настроенным
Настраивается пакет postgresql-client-common (154.1.1C) …
Настраивается пакет postgresql-common (154.1.1C) …
Добавление пользователя postgres в группу ssl-cert

Creating config file /etc/logrotate.d/postgresql-common with new version
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
en_us
Removing obsolete dictionary files:
dpkg: зависимости пакетов не позволяют настроить пакет postgresql-contrib-9.4:
postgresql-contrib-9.4 зависит от postgresql-9.4 (= 9.4.2-1.1C), однако:
Пакет postgresql-9.4 пока не настроен.
postgresql-contrib-9.4 зависит от libpq5 (>= 9.2~beta3), однако:
Пакет libpq5:amd64 пока не настроен.
postgresql-contrib-9.4 зависит от libssl1.0.0 (>= 1.0.0), однако:
Пакет libssl1.0.0 не установлен.

dpkg: ошибка при обработке пакета postgresql-contrib-9.4 (--install):
проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для man-db (2.7.5-1) …
Обрабатываются триггеры для systemd (230-7) …
При обработке следующих пакетов произошли ошибки:
libpq5:amd64
postgresql-9.4
postgresql-client-9.4
postgresql-contrib-9.4


в каких дебрях искать Пакет libssl1.0.0,полагаю что в нём бяда бяда?

Страницы: 1

Предыдущая тема: Remmina крешится при управлении удаленным сеансом через RDS


Форум Ru-Board.club — поднят 15-09-2016 числа. Цель - сохранить наследие старого Ru-Board, истории становления российского интернета. Сделано для людей.